Problême de filtration/débit

Voir le sujet précédent Voir le sujet suivant Aller en bas

Problême de filtration/débit

Message par Mad_Angel le Dim 26 Mai 2013 - 14:56

Bonjour,
J'ai un filtre externe Eheim ecco pro 300 (750l/h).
Je trouvais le débit relativement faible alors je me suis amuser à essayer de "mesurer" celui ci, résultat j'ai environ 150l/h de brassage ce qui me parait ridicule par rapport au débit "théorique" même s'ils sont indiqués sans masse filtrante ni rien...
Je précise j'ai fait ces mesures (réalisées de façon un peu approximative) après nettoyage de la mousse et de la ouate (toutes deux neuves d'une semaine.)
J'ai un aquarium de 260l, une "remonter" d'eau entre la pompe et le point haut d'environ 1m.

Ma question est déjà est-ce normal ou la pompe à une défaillance?

Ensuite j'imagine que ça faite une filtration bien trop "faible" pour mon aquarium?

Une dernière chose. Sur mon aquarium de 30l j'ai la pompe qui à lâché la semaine dernière. j'ai pu la remplacer très vite et sans conséquences. Maintenant comment faites vous pour des "gros" bac? avez vous toujours un filtre d'avance? car je me vois pas acheter et stocker un filtre pour mon gros (qui doit paraître très petit pour beaucoup d'entre vous Embarassed ) juste "au cas ou..."

Mad_Angel
Gourami
Gourami

Masculin Nombre de messages : 117
Age : 29
Localisation : Chapelle sur Erdre

Revenir en haut Aller en bas

Re: Problême de filtration/débit

Message par alexisnantes le Dim 26 Mai 2013 - 18:37

comme tu dit les calculs donné sont a vide et le filtre a meme hauteur que l'aqua, donc rien que le fait de lui mettre une remonter d'1m + les mousse filtrantes , tu diminue fortement le débit, mais le plus important , c'est l'aimant du rotor .
une fois qu'une couche de sédiment s'est créée autour, le magnétisme ce fait bien moins et diminue aussi le débit donc bien nettoyer l'aimant a chaque ouverture du filtre

il est souvent conseillé d'avoir deux filtres dans un aqua pour plusieurs raisons ,dont la panne d'un filtre, reste toujour un en fonction

alexisnantes
Animateur Amazonien

Masculin Nombre de messages : 2748
Age : 32
Localisation : remouillé 44140

Revenir en haut Aller en bas

Re: Problême de filtration/débit

Message par @ymericoss le Dim 26 Mai 2013 - 20:29

Salut,

Tu as peux être trop long de tuyaux d'aspiration et de rejet dc cela diminue fortement le débit.

________________
><((((°>  @ymeric   <°))))><

@ymericoss
Administrateur

Masculin Nombre de messages : 7982
Age : 33
Localisation : La Chapelle/Erdre

Revenir en haut Aller en bas

Re: Problême de filtration/débit

Message par Mad_Angel le Dim 26 Mai 2013 - 22:11

Je vais essayer de réduire la longueur des tuyaux, et ré hausser la pompe, je doit avoir 20-30 cm de marge dans le meuble...

La vrai question c'est quel débit minimum est nécessaire pour un filtrage correct?
Je vois souvent la règle d'au moins 3 fois le volume d'eau, mais c'est pour l'indication "constructeur" ou le brassage réel? car dans des conditions identiques, il m'en faudrait 4 des pompes affraid

Mad_Angel
Gourami
Gourami

Masculin Nombre de messages : 117
Age : 29
Localisation : Chapelle sur Erdre

Revenir en haut Aller en bas

Re: Problême de filtration/débit

Message par Mad_Angel le Lun 27 Mai 2013 - 19:50

Atelier nettoyage ce soir.
J'ai réduit de 20cm ma longueur de tuyau, c'est pas grand chose mais déjà ça.
Et j'ai nettoyer l’intérieur de mes tuyaux qui paraissaient pas énormément sale de mais on sait jamais...

Résultat: j'arrive à un débit réel d'environ 350L/H (approximatif)

Conclusion... je vais pas négliger les nettoyages prochain !


Mad_Angel
Gourami
Gourami

Masculin Nombre de messages : 117
Age : 29
Localisation : Chapelle sur Erdre

Revenir en haut Aller en bas

Re: Problême de filtration/débit

Message par @ymericoss le Lun 27 Mai 2013 - 20:25

Regarde sur le net si il y a deja eu des pb avec cette pompe?

Il est neuf ou occaz?

________________
><((((°>  @ymeric   <°))))><

@ymericoss
Administrateur

Masculin Nombre de messages : 7982
Age : 33
Localisation : La Chapelle/Erdre

Revenir en haut Aller en bas

Re: Problême de filtration/débit

Message par Davidbouguenais le Lun 27 Mai 2013 - 20:30

Bonsoir,

Les pompes (surtout en bac planté), faut nettoyer les rotor et pompes au moins 1 fois par mois.

Cela permet:

- d'avoir un débit constant de ou des pompes.

- Moins de sédiments dans les pompes, cela signifie meilleur aspirations des "déchets".

- Et cela augmente la durée de vie des pièces des pompes.

Je nettoie : tuyaux, rotor, pompe etc..... une fois par mois y compris pour le marin. Wink

Je change le perlon des décantes tous les 3 jours, mais celui de la pompe externe toutes les semaines.

Davidbouguenais
Animateur Amazonien

Masculin Nombre de messages : 1320
Age : 36
Localisation : bouguenais

Revenir en haut Aller en bas

Re: Problême de filtration/débit

Message par Mad_Angel le Lun 27 Mai 2013 - 20:41

J'ai acheté l'aquarium (avec la pompe) d’occaz, mais l'ensemble date d'août (facture fournie)

Le seul défaut généralement rapporter c'est le levier qui semble fragile. j'ai pas vue de problème particulier autrement.

Pour la longueur des tuyau, je peut pas vraiment faire plus court sans rendre les manipulations de la pompe beaucoup plus compliquées (collé au fond du meuble...) et je ne gagnerais que 20-30cm maxi (Entrée et Sortie compris).

Je pense pouvoir gagner encore un peu en nettoyant mieux les masses filtrantes, notamment les biologiques, où je trouve qu'il y à pas mal de "saletés".J'attend d'en acheter pour les remplacer petit à petit.

Maintenant même si j'arrive à 400-450L/H de filtration, est-ce acceptable pour un bac de 260L (brut)

Mad_Angel
Gourami
Gourami

Masculin Nombre de messages : 117
Age : 29
Localisation : Chapelle sur Erdre

Revenir en haut Aller en bas

Re: Problême de filtration/débit

Message par Davidbouguenais le Lun 27 Mai 2013 - 20:45

Mad_Angel a écrit:Je pense pouvoir gagner encore un peu en nettoyant mieux les masses filtrantes, notamment les biologiques, où je trouve qu'il y à pas mal de "saletés".J'attend d'en acheter pour les remplacer petit à petit.

Surtout ne pas toucher aux masses filtrantes, quand je dis nettoyer, ce sont les mousses rincées avec l'eau du bac préalablement retiré de l'aquarium, le perlon "balancer" à la poubelle. Mais surtout, ne pas toucher aux masses de filtrations, sinon tu vas détruire les "bonnes" bactéries.

J'ai eu cette pompe, à part le nettoyage qui doit être effectué comme j'ai expliqué, alors tu n'auras pas de soucis.
Après voir comment elle a été entretenue Wink

Davidbouguenais
Animateur Amazonien

Masculin Nombre de messages : 1320
Age : 36
Localisation : bouguenais

Revenir en haut Aller en bas

Re: Problême de filtration/débit

Message par Mad_Angel le Lun 27 Mai 2013 - 20:57

Aucune idée sur l'entretien antérieur.

je nettoie mousse et changement de perlon toute les semaines.
Pour les masses bio j'avais entendu qu'il fallait en changer 1/3 tout les 6 mois un an, connerie?

Je comptais pas tout changer d'un coup mais 1/3 du premier panier la première semaine et ainsi de suite tout doucement. Mauvaise idée?

Mad_Angel
Gourami
Gourami

Masculin Nombre de messages : 117
Age : 29
Localisation : Chapelle sur Erdre

Revenir en haut Aller en bas

Re: Problême de filtration/débit

Message par @ymericoss le Mer 5 Juin 2013 - 19:04

Alors le pb de débit est arrangé?

J'ai eu le meme pb récemment sur une eheim 2080 et après un chgt des joints de la tête, tout est rentré dans l'ordre.

________________
><((((°>  @ymeric   <°))))><

@ymericoss
Administrateur

Masculin Nombre de messages : 7982
Age : 33
Localisation : La Chapelle/Erdre

Revenir en haut Aller en bas

Re: Problême de filtration/débit

Message par Mad_Angel le Mer 5 Juin 2013 - 22:11

Bah avec le nettoyage complet je doit tourner autour de 450L/H réellement brassé mais je n'ai pas la moindre idée si c'est normal avec les masses filtrantes, hauteur de remonté d'eau ou si elle fonctionne anormalement.

Et je me pose toujours la question si c'est suffisant pour mon bac... Donc j'envisage peut être de la remplacer ou d'en ajouter une deuxième en interne (mais j'aime un peu moins cette idée)

Mad_Angel
Gourami
Gourami

Masculin Nombre de messages : 117
Age : 29
Localisation : Chapelle sur Erdre

Revenir en haut Aller en bas

Re: Problême de filtration/débit

Message par Contenu sponsorisé Aujourd'hui à 12:49


Contenu sponsorisé


Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum